Thursday, September 2, 2010

Great things are coming.

I now have the android phone doing pretty much all that i want it to do. A few edits here and there and I'll have something special soon!


  1. Which version of Android, and what phones are required?

  2. I have a Htc Desire if you need testers. Keep up the good work, its sounds great.

  3. I'm ok to test on :
    - HTC Dream (G1) with rooted 1.6 / 2.1 / 2.2
    - HTC Desire with rooted 2.2

    Feel free to ask here...

  4. currently testing on 1.6 and 2.1 Though should be backwards compatible along with forwards compatible :P

    Although I should mention the phone is rooted. And this is important. I'm not sure if I could get a non rooted phone to work.

  5. my nexus one its rooted and 2.2 froyo

  6. My Htc desire is on 2.2 froyo rooted with the latest open desire installed.